View unanswered posts | View active topics It is currently Sun Jan 22, 2017 4:16 pm



Reply to topic  [ 16 posts ]  Go to page 1, 2  Next
 Disappearing Cum/Urine 
Author Message
Rank 1
Rank 1

Joined: Tue May 12, 2015 7:46 am
Posts: 2
i think i posted in the wrong place first lol it was late
so im having an issue where in both 2.0 and 3.0 the fluids disappear. If you "cum" the first shot will appear and hit something. the second shot will get halfway to its destination before disappearing. the same goes with urination. Technically the fluid still exists because it cause changes in world (ie. cum leaves a wet spot on the skin)


Tue May 12, 2015 8:52 pm
Profile
Site Admin
Site Admin

Joined: Thu Feb 07, 2013 11:16 am
Posts: 1791
Under windows 8 this sometimes happens with certain graphics drivers.

Please run XStoryPlayer in windows 7 compatibility mode to fix this issue.


Sun May 17, 2015 11:38 am
Profile
Rank 2
Rank 2

Joined: Sat Jan 23, 2016 2:03 pm
Posts: 4
Sorry for bumping, but it didnt help very much.. In the beginning it did, but started disappearing again after some time :( Running Windows 10 Pro N..


Tue Jan 26, 2016 7:29 pm
Profile
Rank 3
Rank 3

Joined: Mon Apr 11, 2016 10:59 pm
Posts: 6
I found a different fix for this. Win7 compatibility mode alone didn't fix it for me.

Sorry to bump an old thread, but sometimes it's better to keep all troubleshooting ideas together.

I went into Nvidia Control Panel > Manage 3D Settings > Program Settings > Add
I created a new profile for XSP's exe, and set every Nvidia option that I could to "Application-controlled" or "Use the 3D Application Setting".
FXAA, Gamma correction, and Transparency are all "Off".
Sample optimization and Threaded optimization are both "On"
Negative LOD bias is set to "Clamp".

Seems to be working fine now.

Running Win10 Pro
Xeon X5470 quad core 3.33Ghz CPU
Nvidia gtx680 4GB DDR5 GPU
8GB DDR2 RAM
All the latest drivers


Wed Jul 06, 2016 1:34 am
Profile
Rank 3
Rank 3

Joined: Mon Apr 11, 2016 10:59 pm
Posts: 6
Well, my fix above worked for exactly one day. :cry:

Anybody have any further ideas? No one else is experiencing this?


Fri Jul 08, 2016 1:39 am
Profile
Rank 9
Rank 9

Joined: Sat Jan 02, 2016 3:46 pm
Posts: 52
Still no fix for this? For me it works some days, doesn't others. I've tried running it in OPEN GI and the different Direct X's but no difference.


Tue Aug 16, 2016 12:03 am
Profile
Rank 3
Rank 3

Joined: Mon Apr 11, 2016 10:59 pm
Posts: 6
Nope, still isn't fixed on my end. Happens on both XSP2 and 3.


Sat Aug 20, 2016 4:10 pm
Profile
Rank 13
Rank 13
User avatar

Joined: Sun Dec 14, 2014 3:59 pm
Posts: 104
Same here :( I hope it can be fixed somehow :?


Mon Sep 19, 2016 8:51 pm
Profile
Rank 1
Rank 1

Joined: Wed Oct 19, 2016 6:16 pm
Posts: 2
Same problem here. This happens in both my laptop and desktop both with Windows 10 Home.

Things I tried so far: Compatibility mode Win 7 and WIn XP. Windowed and full screen. Low or Ultra display settings. Different resolutions and anti aliasing options. Different Windows font DPI settings, including normal 100% with restart. Old and latest graphic drivers.

Nothing seems to solve this issue so far... Quite annoying.


Wed Oct 19, 2016 6:25 pm
Profile
Site Admin
Site Admin

Joined: Thu Feb 07, 2013 11:16 am
Posts: 1791
It is something that happens on some machines under windows 10.
We have not been able to fix it, because on none the machine configurations we tested it on we have been able to reproduce it.
If anyone can find a pattern under which circumstances the issue arises, please let me know using a PM. This info may help us to track it down.


Wed Oct 19, 2016 6:32 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 16 posts ]  Go to page 1, 2  Next

Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group.
Designed by X-Moon Productions.