View unanswered posts | View active topics It is currently Thu Apr 25, 2019 4:17 pm

Reply to topic  [ 23 posts ]  Go to page Previous  1, 2, 3
 Disappearing Cum/Urine 
Author Message
Rank 15
Rank 15
User avatar

Joined: Sun Mar 31, 2013 12:26 am
Posts: 229
hiroprotagonist wrote:
Hey guys, I found out the issue/how to fix it.

I recently bought this game and had this same issue, combing the site and my settings for anything to fix it, since it was realllllly bothering me.

If you had my issue, when you pee or cum you see it for about half a second, then the actual particles disappear but you still hear the sounds & surface effects when it lands. Each different type of "fluid" could have about a half second of working particles, then be invisible for the rest of the session.

I was tinkering with some computer settings and found out how to get it to work without fail.

- Launch xstory. At the main menu, open your task manager and go to the "details" tab. Identify the Xstory process, and right click it.
- Click on "Set Affinity". Remove all cores but one (don't pick core 0, that one will lag you the most).
- (Optional) Right click the xstory process again and set the priority to high. Not part of the fix, but this helps make up for an FPS drop using only one core.
- Go back to your game and enjoy fully functional particles (likely a bit laggy depending on your machine).

I think this identifies the issue as being a multi-core problem. I for one wasn't able to rename my x64 folder, because when I went to launch the game I got an error. It only worked with the folder named as x64. I also was not able to change any settings for my game, as I have a geforce 1080 and my only control panel is the "Geforce Experience", which doesn't recognize this as a game obviously. However, this fix has been working great, even for extended periods of play. (apart from an fps drop).

Anyways, hopefully this information helps. I created an account just to post my findings, as I saw combing the forums that there wasn't a full solution in place, and this had been going on for a while.

Brand new windows 10 Alienware Aurora desktop here, if that helps. 8 Cores.

Random observations:
- You must set your affinity to 1 core BEFORE you start using particles for this to work. If you use your particles, experience the bug, THEN change the cores and try again in the same session, the bug will persist. Simply close out of the dungeon and relaunch from the menu. No need to completely restart the game.
- The lower amount of cores you have, the longer you see particles (2 cores lets me see particles for about 1.5 seconds, much longer than all cores)

Thanks, but it didn't work for me.

Mon Sep 11, 2017 7:03 pm
Rank 9
Rank 9

Joined: Mon Jun 10, 2013 11:12 pm
Posts: 49
I just installed both version 2 and 3.5 and I'm getting this problem on my new computer. I'm guessing 3.5 is abandoned for future updates/fixes.

Fri Dec 15, 2017 1:20 pm
Rank 2
Rank 2

Joined: Fri Nov 23, 2018 11:19 am
Posts: 3
I was able to fix this problem for me by going into the game main folder and editing settings.ini where it says rendermode = DIRECTX9; putting rendermode = DIRECTX11; fixed it for me. Hope this helps most people having this issue on win 10.

Fri Nov 23, 2018 11:26 am
Display posts from previous:  Sort by  
Reply to topic   [ 23 posts ]  Go to page Previous  1, 2, 3

Who is online

Users browsing this forum: No registered users and 2 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group.
Designed by X-Moon Productions.